How can I get Gyazo working on Mac OS X 10.6?

Gyazo for Mac supports Mac OS X Lion (v10.7) or later.

If your Mac is running Snow Leopard (v10.6.8) or later, you can upgrade your OS to the newer version.  For more detail, please refer to:
OS X - How to Upgrade - Apple http://www.apple.com/osx/how-to-upgrade/

If you are running 32 bit Mac OS, you can use this old installer.

https://files.gyazo.com/setup/Gyazo_1.0.2.dmg

Please note that we do not offer technical support for this old version. Gyazo GIF is not available in this old version, only Gyazo (still image) capturing.

Powered by Zendesk